Translation to Spanish not working

  • Profile Image
    GlobalSuccessFund
    Asked on June 26, 2017 at 01:08 AM

    I have a question "If your business is registered as a "person", enter your Personal NIT. If not, enter "0."" in the first page of my form that is not getting translated to Spanish even after I have provided the translation for the same.

    This is the only field that is not getting translated. Other translations are working fine. Could you assist me with this please?

  • Profile Image
    Chriistian
    Answered on June 26, 2017 at 02:32 AM

    I checked your form (https://form.jotform.me/71390357810455 ) and I was able to see the untranslated field. I cloned your form on my end and tried to remove the field first and the spanish translation of it. Then, I re-add it on the form. The text is now translated into spanish.

    Here's my cloned form: https://form.jotformpro.com/71760924820962

    Could you please try also to re-add the field and as well as the translation on your form to see if this works? I have also cleared your form's cache to refresh your form from our servers.

    If the issue still persists, please let us know.
    Regards.

  • Profile Image
    GlobalSuccessFund
    Answered on June 26, 2017 at 04:59 AM

    Hi Chriistian,

    As per your suggestion, I removed the field, re-added it, and translated it again. But the same issue. It is not getting translated to Spanish. I have tried to clear my browser cache as well before running he form. No luck!

     

    Could you fix the issue in my original form from your end please?

  • Profile Image
    Chriistian
    Answered on June 26, 2017 at 05:22 AM

    I have fixed it on your original form as per your request. Kindly check if it's now working.

    If you have other concerns, please let us know,
    Regards.

  • Profile Image
    GlobalSuccessFund
    Answered on June 26, 2017 at 09:29 AM

    Thank you. It is working now.

  • Profile Image
    ashwin_d
    Answered on June 26, 2017 at 11:13 AM

    Hello GlobalSuccessFund,

    I am glad to know that the translation is now working as expected.

    Do get back to us if you have any questions.

    Thank you!