I can't publish my registration form

  • Profile Image
    CWS17
    Asked on June 27, 2017 at 02:08 PM

    Could you please help me? I published the form but it's still not working :-(

     

  • Profile Image
    aubreybourke
    Answered on June 27, 2017 at 02:22 PM

    Its working here:

     

    Try emptying your browser cache, cookies, etc. And then try reload the page again.

  • Profile Image
    CWS17
    Answered on June 27, 2017 at 02:26 PM

    It still not working, tried in Chrome and Explorer :-(

  • Profile Image
    EltonCris
    Answered on June 27, 2017 at 03:55 PM

    Our apologies.

    I also checked your form here and I can see the form just fine.

    If you are still unable to access the form, is it possible that your security software or network filter is restricting you from accessing the form? Would you mind checking those?

    Also, do you have any other Internet Service Provider where you can check your form? Sometimes, this could be an ISP related issue. We would appreciate if you could check this as well.

    We'll await your reply.

  • Profile Image
    CWS17
    Answered on June 27, 2017 at 04:51 PM

    Again, it is still not working on both Chrome and Explorer. I have reached out several times now and really need to send out the form. Also other colleagues tested it and it's NOT working...

  • Profile Image
    Mike
    Answered on June 27, 2017 at 07:00 PM

    The issue might be related to network restrictions in your office. You may consider checking this with your system administrator if possible.

    Also, I would like to suggest trying the following:

    1) Clone your form.

    2) Access the cloned form. The cloned version will have a different URL, so there is a chance that this may help.

    Thank you.