I've edited the content of my autoresponder email to have our company logo and a small paragraph at the top but these changes are not showing up

  • Profile Image
    claymoreimports
    Asked on June 29, 2017 at 01:19 PM

    I've created a form for grooms to specify what outfit options they want their groomsmen to choose, and then send autoresponder emails to their groomsmen who's email addresses are collected within the form. I've attempted editing the autoresponder email to have our company logo, a small paragraph and a "rent now" button at the bottom of the email. I've tested it over and over, and these changes aren't reflected on the autoresponder emails that the groomsmen are receiving. They're receiving just a generic table without the changes that I've made within the email content editor

     

     

  • Profile Image
    John_Benson
    Answered on June 29, 2017 at 03:01 PM

    I cloned your form so I can test and check it properly. I did a test submissions. After that, I fill up the form using the first email address to trigger the first autoresponder email and I was not able to replicate the issue. Upon further checking, I have noticed that only the first autoresponder email has the image logo and text. The other autoresponder email content is set by default. Here's my screenshot for the first email address field:

    If that's the logo and text you're referring, please add it to all autoresponder email and click the Save button when you're done.

    I hope that helps. Please contact us again if you have any questions.