Take Photo Widget: Error message - File Upload Failed

  • Profile Image
    Asked on July 02, 2017 at 02:44 AM



    The "Take a photo widget"  shows the camera live, allows to take the picture, but then fails to upload after pressing the green upload button. 


    I have tried it with the same result using:

    1. Chromebook: Chrome Browser

    2. Android: Chrome Browser and Firefox Browser

    3. Windows 10: Chrome Browser and Edge Browser


    The result has been the same with all browsers. It shows the live image, then takes the picture, shows the picture and then when you press the green upload button it tries for a while and then shows the message "File Upload Failed, Please try again"

    Please receive a screenshot of the issue attached to this message.


    In advance, thanks for your help.



  • Profile Image
    Answered on July 02, 2017 at 11:48 AM

    Thank you for contacting us.

    I was able to reproduce the error. A bug report ticket has been escalated to our developers.

    We will get back to you once the issue is fixed.

  • Profile Image
    Answered on July 04, 2017 at 06:42 AM

    We are sorry for this inconvenience. 

    I was informed by the assigned developer. The issue should be fixed now. 

    If you have more questions, feel free to contact us. We would be pleased to assist you.