What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Autoresponders emails are not being received.

    Asked by evilsizortrans2 on July 12, 2017 at 12:00 AM

    RE: DOT-Shield Subscription Form

    I set up autoresponders on this form. When I tested it out none of the emails are sending. Please advise.

     

    Thanks,

    Penni

    Page URL:
    http://www.evilsizor.co/dotshieldorder.html

  • Profile Image
    JotForm Support

    Answered by ashwin_d on July 12, 2017 at 04:12 AM

    Hello Penni,

    I'm sorry for the trouble caused to you. 

    I did check your form and found that you have several auto-responder emails configured. All of them are scheduled to be sent later but one auto-responder is configured to be sent instantly. I did check your email logs and found that emails are being sent successfully. Please check the logs below:

    [2017-07-12 00:07:34] Submission #3756416518119913189 Form #71913745767165 SENT to evilsizoragents@icloud.com from noreply@jotform.com, via SENDMAIL 

    [2017-07-12 00:07:34] Submission #3756416518119913189 Form #71913745767165 SENT to evilsizoragents@icloud.com from noreply@jotform.com, via SENDMAIL 

    [2017-07-11 23:55:56] Submission #3756409548114939307 Form #71913745767165 SENT to evilsizoragents@icloud.com from noreply@jotform.com, via SENDMAIL 

    Have you checked your SPAM folder already? I would suggest you to please check your SPAM folder and see if the auto-responder emails ended up there. If the issue persists,  I would suggest you to please use your own email address with SMTP settings to send submission emails. You may like to take a look at the following guide on how to use your own SMTP setting:  https://www.jotform.com/help/244-How-to-Setup-SMTP-for-a-Form 

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!