Emails not auto sending on submission edits

  • Profile Image
    deakin09
    Asked on July 13, 2017 at 02:10 PM

    Hi having issues as the edit email is not being emailed to the initial user.

  • Profile Image
    Mike
    Answered on July 13, 2017 at 02:59 PM

    Please make sure that a 'Send on Edit' option is enabled under advanced settings of your email notification/autoresponder.

    If you need any further assistance on this, please let us know.

  • Profile Image
    deakin09
    Answered on July 13, 2017 at 03:44 PM
    Yes that has been enabled the entire time and the guys only get the response email occasionally.
    Thank you,
    Deanna Eakin
    Trinitas Farming, LLC
    Cell: 661-619-0192
    Email: deanna.eakin@gmail.com
    ________________________________
    ...
  • Profile Image
    BDAVID
    Answered on July 13, 2017 at 05:07 PM

    Please check the spam folders, and if you find the notifications there, mark them as NOT SPAM. Also, you may whitelist our domain names and sending IP addresses within your email service provider: https://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses 

  • Profile Image
    Kiran
    Answered on July 24, 2017 at 02:03 PM

    This is the response to your question of this issue on a different thread. Here is your query for reference.

    Hello. Emails are not in spam, the domain has been added to the email server, and we are still experiencing issues. The system is not sending out the edit emails consistently. It is fairly sporadic, some go through and some don't. 

    I have checked your JotForm and see that there are one auto-responder and 3 notifications. I notice that all the emails are enabled with Send on Edit option. Could you let us know which notification/auto-responder is not receiving the email after editing the submission? Also, could you try sending a test submission and provide us with the edit link so that we can try to replicate the issue?

  • Profile Image
    deakin09
    Answered on July 24, 2017 at 02:07 PM

    All of the notifications/auto-responder's do not receive the email when it is malfunctioning. 

     

  • Profile Image
    Kiran
    Answered on July 24, 2017 at 03:16 PM

    Ok. Thanks for the information. Could you provide us with a test submission ID of your form so that we'll try to edit and to investigate further? Otherwise, please let us know if we send a test submission to the form and edit it for testing purposes.

    We will wait for your response. Thank you!