Some tags are not showing in Infusionsoft integration

  • Profile Image
    jllopezvelarde
    Asked on July 25, 2017 at 09:39 PM

    hi,

     

    I've tryed the AIP Call but its not working, and I've tryed too the tag goal but on the display list I cant see the actual tags that I need, the ones I need are the ID's 3639 and 3589

     

    Any ideas?

  • Profile Image
    Kiran
    Answered on July 26, 2017 at 02:35 AM

    I am not sure if I understand your query correctly. Do you mean to say that all the tags are displayed in the integration wizard? I have checked the integration on a test form and see that the tags are correctly displayed from our test Infusion account. Could you try removing the integration on the form and then try reintegrating it? You may also try logging in to your JotForm on a private/incognito window or a separate browser to see if that works. 

    If you are referring to a different issue, we request you to provide us with more information along with a screenshot of the issue to assist you further.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

  • Profile Image
    jllopezvelarde
    Answered on July 27, 2017 at 01:31 PM

    Sure, I recorded an small 2 mins video to explain myself :D

     

    Thanks!!

     

    video: https://youtu.be/FtU_BmV9LR4

  • Profile Image
    Nik_C
    Answered on July 27, 2017 at 03:33 PM

    Thank you for the detailed explanation, we appreciate that. :)

    I checked your form and integration and I was able to see that the tag is clearly missing.

    But I need to go back to my colleague's question, did you try to re-integrate? Probably the tag is missing since it wasn't pulled in integration.

    I understood that it is created afterward?

    We'll wait for your response.

    Thank you!

  • Profile Image
    jllopezvelarde
    Answered on July 27, 2017 at 07:23 PM

    Yes I already did that 3 times and it has the same result :(

     

     

  • Profile Image
    jllopezvelarde
    Answered on July 28, 2017 at 02:34 PM

    Looks like that was the problem, Just renamed an old tag and now its there and its working :D

    thanks!!

     

    PS: Are you going to increase the tag cap any time soon? :)

  • Profile Image
    Mike
    Answered on July 28, 2017 at 03:47 PM

    We are glad to hear that the workaround worked for you. This is not likely that the limit will be increased in the nearest time, but we will be able to consider it based on users' feedback.