Page - break random problems

  • Profile Image
    miika
    Asked on January 21, 2011 at 06:37 AM

    I've been working with one project and been testing JotForm, because we planned using it with the campaign.

     

    1.Suddenly JotForms page-break has stopped working with some browsers. It works sometimes with FireFox and sometimes it does not. With internetExplorer its even worse. 

    2.I'm need to have conditions and there was one question asked earlier where the outcome was dont use page-breaks and conditions in the same form. Whats the point fixing things with duct tape?

    I'm really depressed with the problem, because the customer is confused, the example project stopped working. Sometimes I see the form opening up without page-breaks at all or other times the next button does nothing at all.

    I'm using this as a part of a website.

     

    Thanks for fast replies =D I'm in some sort of a panic. If I dont get this working properly, I'm in deep s*** =(

  • Profile Image
    miika
    Answered on January 21, 2011 at 07:05 AM

    I changed it to iFrame, which seems to get rid of the problem. 

    Does the conditions mix it up again?

    And is my solution using the form as an iFrame the right way to fix this problem. I used the embed code before I changed it to iFrame.

  • Profile Image
    aytekin
    Answered on January 21, 2011 at 10:53 AM

    It probably was conflicting with something on the page. So, using the IFrame code is a good solution. Since it works independently from the page.