The "send" button dissapear

  • Profile Image
    marcellobrazil
    Asked on August 02, 2017 at 06:23 PM

    https://form.jotformz.com/72136480227655

  • Profile Image
    marcellobrazil
    Answered on August 02, 2017 at 06:28 PM

    now my condition of Comprador to disable the fields isnt working

  • Profile Image
    BDAVID
    Answered on August 02, 2017 at 10:46 PM

    The "Send" button does not show, because you have created a condition to show it. So, it will be shown, only if the condition is met:

    Example:

    If you need to revert a change, you can use the revision history: https://www.jotform.com/help/294-How-to-View-Form-Revision-History 

  • Profile Image
    marcellobrazil
    Answered on August 03, 2017 at 09:34 AM

    okay....I deleted this condition....the Send button still not appearing for Compras

  • Profile Image
    BDAVID
    Answered on August 03, 2017 at 11:28 AM

    You have created many conditions to show that field, please revise them, and delete the "Enviar" button from the conditions:

  • Profile Image
    marcellobrazil
    Answered on August 03, 2017 at 01:51 PM

     

    but it is telling me that the button there is no condition

  • Profile Image
    BDAVID
    Answered on August 03, 2017 at 03:09 PM

    We apologize if that is confusing. What happens is that when a field is listed in a condition that shows or hide multiple fields at once, it will not tell you that a condition has been applied to it.

    That is the reason why you need to go to the "Conditions" tab, and inspect if that field is listed in "hide or show multiple field at once" condition type.

    In order to deselect a field from that type of conditions, you need to press the ctrl key and do a left click on it. Let us know if you need more help.