We are unable to submit our form due to some errors

  • Profile Image
    jpolissmc
    Asked on August 04, 2017 at 12:04 PM

    Every time I press submit on a form, it says "please wait..." and "establishing secure connection..." and loads for a while, then an error message "this site can't be reached" pops up on the entire screen.  We need this to be working as we have live Jotforms tracking important data.

     

    This is happening for all of our forms, but I have attached one form to give an example of the issue.

  • Profile Image
    aubreybourke
    Answered on August 04, 2017 at 12:52 PM

    I tested the "September 6th Webinar" form and its working:

    I also tested the form on your site, and that is working too:

    Please test your forms again and get back to us. Let us know exactly where you see the problem.

    And include the form URL:

    Where to Find My Form URL?

  • Profile Image
    jpolissmc
    Answered on August 04, 2017 at 02:03 PM

    When I enter the form, I'm still having the same issue.  After loading for a while and "establishing secure connection...", the below screen appears.  The data that I input never shows up in our inbox either.  We have had a few different people test the form and it hasn't worked at all.  But for some reason your input did work, and your submission is in the inbox of the form.

     

    Form url: https://form.jotform.us/72145447179159

     

  • Profile Image
    Welvin
    Answered on August 04, 2017 at 03:09 PM

    You have now embedded the form as an iframe. Is the error in your screenshot taken after you've changed the embed codes? The browser error that you get is related to your connection settings. Here are links you can read related to the error;

    https://www.stugon.com/fix-establishing-secure-connection-error-chrome/

    https://www.bleepingcomputer.com/forums/t/608293/resolving-host-and-establishing-secure-connection-messages/

    https://www.reddit.com/r/techsupport/comments/4yld2r/i_keep_getting_establishing_secure_connection/

    As per the given links, you may need to reset your network settings or clear your browser cookies and cache. 

    I hope that helps. Let us know if you need further assistance. 

  • Profile Image
    jpolissmc
    Answered on August 04, 2017 at 03:39 PM

    This doesn't help.  We have never had any issues with our connection settings, so I'm confused as to why this would be happening.  Is this a problem that occurs often?  Also, this is not an embedding issue because the form still doesn't work when we go to publish> quickshare> open in new tab and fill out the form.  How can we make it so that the form submits like normal?

     

    I tried clearing browser cookies and cache and nothing changed.

  • Profile Image
    aubreybourke
    Answered on August 04, 2017 at 04:01 PM

    My colleague is suggesting that it looks like a browser or connectivity issue.

    So lets troubleshoot:

    1. Clear the cache - didnt work.

    2. Try the form without the https prefix. http://form.jotform.us/72145447179159 - then its a connectivity issue

    3. Try another browser - then its a broswer issue

    4. Check your firewall settings - turn it off temporarily and test the form - then its a security issue

     

  • Profile Image
    jpolissmc
    Answered on August 04, 2017 at 04:09 PM

    Just tried 1, 2, and 3- still didn't work.  I'm not sure if we can change our firewall settings, but this issue hasn't occured until know, and we have been using Jotform with no errors for a few months now.  Any other suggestions?

  • Profile Image
    jonathan
    Answered on August 04, 2017 at 05:26 PM

    Can you please try loading your form on your browser using this link https://www.jotform.com/72145447179159 

    Submit the form using the link I provided.

    Let us know of the result.

     

     

     

  • Profile Image
    jpolissmc
    Answered on August 07, 2017 at 09:40 AM

    This link didn't work.

     

    Also, we haven't been able to get the form to work at all on any browsers, however, on my phone, the form works, even when connected to the same network.

     

    Please let me know of any possible solutions.

  • Profile Image
    david
    Answered on August 07, 2017 at 12:43 PM

    The phone likely doesn't have the same firewall settings as the computer you are using.  It does sound very much like your firewall is blocking the connection.  I tested the form just now on my end and it does appear to be functioning at this time.