Why form looks different in builder and on preview?

  • Profile Image
    botnino
    Asked on August 07, 2017 at 02:47 AM

    Hi!

    My form looks nice in the builder, but in the preview and the FB integrated version it looks different.

    How can I edit it so that what appears in the builder reflects the real design?

     

    Thanks,

    Liat

  • Profile Image
    Nik_C
    Answered on August 07, 2017 at 05:38 AM

    I checked your form and I was able to replicate this issue, the form is showing differently on the preview.

    This must be related to theme, so please try the below:

    1) Copy the existing CSS from your Custom CSS field:

    2) Remove the theme:

    3) Apply the CSS again, logo etc.

    That should do it. You can check my clone of your form as well: https://form.jotformpro.com/72182748886977

    If you need any further assistance please let us know.

    Thank you!

     

  • Profile Image
    botnino
    Answered on August 07, 2017 at 06:43 AM
    Hi and thanks for the fast reply!
    Unfortunately in my themes I don't see any with the option "remove". When I
    go to "used themes", it says "you haven't used any themes yet".
    Also in step #1, do you just mean "copy" or "cut"? I tried with both but it
    didn't change anything for my ability to remove a theme.
    Thank you!
    ...
  • Profile Image
    Chriistian
    Answered on August 07, 2017 at 11:32 AM

    Please try to reset your theme to the default one (click on Use Theme) and apply again the CSS, logo etc on your form.

     

     

    You can also just clone the form created by my colleague (https://form.jotformpro.com/72182748886977) to have a copy of the form on your account. To clone a form, just follow the instructions provided in this guide: How to Clone an Existing Form from a URL.

  • Profile Image
    botnino
    Answered on August 09, 2017 at 03:43 AM
    Thank you ! Selecting a theme and then cancelling it worked well :)
    ...