I still cannot submit a form in Sharepoint

  • Profile Image
    Melissda 
    Asked on August 07, 2017 at 10:58 AM

    I am unable to submit a form, see below screen shot.  The link to our form is embedded on our internal intranet on sharepoint so I cannot send you a link to test.

     

  • Profile Image
    Jan
    Answered on August 07, 2017 at 01:34 PM

    Unfortunately, I wasn't able to locate your account using the email address you provided. Please provide the correct username or email address. We also need the title of the form you're having trouble with.

    Please try re-embedding the form using the iFrame method. Here's a guide: Getting-the-form-iFrame-code.

    Also, the screenshot you are trying to share is not showing in your post. Please go directly to this thread (https://www.jotform.com/answers/1217495) and use the Reply Editor to upload the image. Here's a guide: How-to-Post-Screenshots-to-Our-Support-Forum.

    Related user guide: Adding-a-form-to-SharePoint

    Hope that helps. Thank you.

  • Profile Image
    Melissa 
    Answered on August 07, 2017 at 02:20 PM

    Account name is Collier County

     

    We have two forms that are not working:

     

    1.  Good Works

    2.  Employee of the Month

  • Profile Image
    Jan
    Answered on August 07, 2017 at 02:58 PM

    I believe you are referring to this user account (CollierCounty). Upon checking the "Good Works" form, I can verify that it is working properly. I did a test submission and it redirected me to the Thank You page.

    Just like what you said, I will not be able to replicate the issue since you embedded the form in Sharepoint (Intranet).

    Please try re-embedding the form using the iFrame method. Here's a guide: https://www.jotform.com/help/148-Getting-the-form-iFrame-code.

    I will also clear your form cache so that the forms will be refreshed from our servers.

    Hope that helps. Thank you.