Why the embedded form is not displaying properly?

  • Profile Image
    clamper
    Asked on August 10, 2017 at 01:41 PM

    When I post the jot form into our web page the bottom portion is cut off and not allowing people to hit the submit button.  

     

    Thanks

     

    Joe

  • Profile Image
    Nik_C
    Answered on August 10, 2017 at 01:50 PM

    Please re-embed your form by using this code:

    <iframe id="JotFormIFrame-70226919699168" onload="window.parent.scrollTo(0,0)" allowtransparency="true" src="https://form.jotform.us/70226919699168" frameborder="0" style="width:100%; height:830px; border:none;" scrolling="no"> </iframe>

    That should help with for cut off issue.

    Also, I noticed you have three buttons in your form:

    Please let us know how that worked.

    Thank you!

  • Profile Image
    clamper
    Answered on August 10, 2017 at 02:44 PM
    That worked, thanks! Now I need to get the extra submit button
    off of there
    Joe
    ...
  • Profile Image
    Nik_C
    Answered on August 10, 2017 at 02:59 PM

    Awesome!

    Let us know if you need any further help.

    Thank you!

  • Profile Image
    clamper
    Answered on August 10, 2017 at 03:44 PM
    Thank you for everything. Now when I remove the extra submit tab and embed
    the code it again drops the remaining submit and clear form buttons
    Harold
    ...
  • Profile Image
    Nik_C
    Answered on August 10, 2017 at 03:59 PM

    I checked your form again.

    And your Clear button is actually a submit button as well, so you should remove it.

    And if you need a clear button then this is how you add it:

    Please try and let us know how it worked.

    Thank you!