What versions of PayPal are supported?