Why is my form different when I go to its direct link vs the way it looks when i imbed it? No header and different questions?!

  • Profile Image
    fuhrdawg
    Asked on August 21, 2012 at 11:22 AM

    in other words, the preview version is the one i want but when i go to the FORM URL, it looks very different

     

    this is form URL:

    http://form.jotformeu.com/form/22333571761350

     

    and below i have attached a link to what it looks like when it is embedded.

    ????

     

     

    help please!

  • Profile Image
    pinoytech
    Answered on August 21, 2012 at 11:42 AM

    Hi,

    I have checked your form and I don't find any problem on it. Please take a look screenshot of your form shown on your website: https://cms.jotform.com/uploads/image_upload/image_upload/global/1835_website-form.png

    Have you tried already deleting browser cache and cookies? If not, please give a try.

    If you need further assistance, feel free to contact us anytime.

    Thank you!

  • Profile Image
    Charles
    Answered on August 21, 2012 at 12:16 PM

    http://form.jotformeu.com/form/22333571761350

     

    this is the form url... notice it is different from the screenshot you have taken!

  • Profile Image
    jeanettebmz
    Answered on August 21, 2012 at 02:53 PM

    Both forms look ok in our side. I would suggest yout to modify the form URL

    FROM

    http://form.jotformeu.com/form/22333571761350

    TO

    http://www.jotformeu.com/form/22333571761350