Form will not send from ipad

  • Profile Image
    get_mobilized
    Asked on August 17, 2017 at 02:25 AM

    Hi 

    I have created a simple enquiry form.

    It will send from a computer, but nothing happens when I try to submit from an ipad. Any help appreciated.

     

    Regards Steven Harris

  • Profile Image
    BJoanna
    Answered on August 17, 2017 at 03:00 AM

    I do not have iPad, but I tested your form on iPad emulator and I was not able to replicate mentioned issue. I successfully submitted the form. 

    I also tested the form on my tablet and it is working fine. 

    Is the form embedded? If so, please provide us the webpage URL, so that we can test the form there. 

  • Profile Image
    get_mobilized
    Answered on August 22, 2017 at 12:43 AM
    Hi 
    It still cant send. Please see attached screenshot that I get after pressing send
     
     
    Regards
    Steven Harris
    New Business Development
    Mobilized
     
     
    Sent: Thursday, August 17, 2017 at 3:00 PM
    ...
  • Profile Image
    BJoanna
    Answered on August 22, 2017 at 02:17 AM

    Your screenshot is not shown here on the forum. The files that are attached inside of an email will not be shown on the forum. You have to open this thread and upload your screenshot

  • Profile Image
    get_mobilized
    Answered on August 22, 2017 at 03:58 AM

    I cant seem to upload a screenshot for some reason.

    But basically it says incomplete values. There are incomplete fields in your submission.

     

    Regards Steven

     

     

     

  • Profile Image
    BJoanna
    Answered on August 22, 2017 at 04:35 AM

    Is there anything else shown on the error message? For example a name of the field that is required?

    Or does the error message look exactly like this? 

    I tested the form again on a different iPad emulator, but I was not able to replicate mentioned issue. The form is working properly on my Android tablet as well. 

    It is strange that you received Incomplete values error message, considering that none of the fields are required. 

    Is this the form you have issues https://form.jotform.me/71728384827468?

    If so, is the form embedded? If the form is embedded, please provide us the Webpage URL, so that we can test your form there. 

    You can also test your form in some other browser, or if possible on some other iPad. 

  • Profile Image
    get_mobilized
    Answered on August 22, 2017 at 11:43 PM
    It is exactly as your image. I have no idea why this is happening. Forms worked previously, no problem. Does anyone else have the same problem?
     
    Regards
    Steven Harris
    New Business Development
    Mobilized
     
     
    Sent: Tuesday, August 22, 2017 at 4:35 PM
    ...
  • Profile Image
    BJoanna
    Answered on August 23, 2017 at 02:32 AM

    I am still not able to replicate mentioned issue. As far as I know, other users to not have an issue with iPad. 

    Did you test the form in some other browser or on some other iPad?

    Please try to test my clone form as well - https://form.jotformpro.com/72341166849967

    Also, is your form maybe embedded?