Subuser can not cloned the shared forms

  • Profile Image
    LCAssist
    Asked on August 21, 2017 at 09:42 AM
  • Profile Image
    Rose
    Answered on August 21, 2017 at 11:11 AM

    I assume you are trying to clone the shared forms. When I tried to clone the form named Default form Tittle 2, I was able to clone it. It is in your account, I didn't delete t in case you need it. However, when I tried to clone the second from named Test form, I was also not able clone it.

    When I checked the parent user setting, I saw that the user does not allow his forms are cloned by others. However, the main user gives access you to edit these two forms. So, you should be able to clone both forms. 

    I'm escalating this issue to our developers for a further investigation. In the meantime, if you ask main user to disable "Do not allow my forms to be cloned by other users." option, you will be able to clone both forms. 

  • Profile Image
    LCAssist
    Answered on August 22, 2017 at 07:53 PM

    He made the change and I can still only clone the first one i can't clone any of my clonese.  


    Also I went them to still be on his account not on mine. 

  • Profile Image
    jonathan
    Answered on August 22, 2017 at 09:21 PM

    Thank you for providing more details. We apologize for the inconvenience caused.

    We have submitted a bug ticket report to our higher team support already. We will notify you here once issue fixed.