Why can't I get images to upload to my form?

  • Profile Image
    stmediaeditorial
    Asked on August 22, 2017 at 12:04 PM

    I had an existing form with a header image. I went in to update the header image so I removed the current image (PNG file) and tried to replace it with a different PNG file but it just keeps saying "uploading"....it's been doing this for two days now, so something is not right, and now I have an ugly form with no graphics/supporting header image.

  • Profile Image
    John_Benson
    Answered on August 22, 2017 at 12:55 PM

    I cloned the form (https://form.jotformpro.com/71714146874966) that you have provided to test it on my end and I was not able to replicate the issue. I have uploaded an image properly and not being stuck in the "Uploading" text. Here's a screen capture when I add an Image Logo:

    I also tried adding a Header Image and it is working fine on my end. Here's a screen capture:

    I have cleared your form cache from our server. Could you please try it again?

    Also, may I know what internet browser you're using? Please try a different internet browser to check if it will work. 

    We'll wait for your response. Thank you.

  • Profile Image
    stmediaeditorial
    Answered on August 22, 2017 at 02:45 PM

    Hello,

    Thanks for the quick reply. I also cleared my cookies/cache and I'm still having this issue. I'm using Firefox, which has always worked in the past. I also tried using Internet Explorer and nothing seems to work in IE...

     

    I've tried uploading an image and also a header image and everything just keeps saying "uploading..."

  • Profile Image
    BDAVID
    Answered on August 22, 2017 at 03:38 PM

    Please try using a different internet connection.