How to update the Stripe API on my form?

  • Profile Image
    jgarrett4200
    Asked on August 23, 2017 at 10:38 AM

    The forms show how to update my API in the old builder.  How do I update my expired Stripe API toda?.

     

    Thanks

  • Profile Image
    Kiran
    Answered on August 23, 2017 at 11:31 AM

    The Stripe integration has been updated and it is not required to use any API keys now. However, you may update the Stripe integration on your form by signing into your Stripe account after clicking on Connect to Stripe button.

    If it is already showing as Connected, you may change the mode to Test and then Live so that you should be able to login to Stripe account. 

    Hope this information helps! Please get back to us if you need any further assistance. We will be happy to help. 

  • Profile Image
    jgarrett4200
    Answered on August 23, 2017 at 11:57 AM

    I did that, but the error is. 

     

  • Profile Image
    Kiran
    Answered on August 23, 2017 at 12:08 PM

    I believe that you are referring to the form http://www.jotform.us/form/62995995323170 in your account. I see that there are 3 submissions for this form. If these submissions are test submissions, could you try removing the Stripe payment field from the form and add it again to configure?

    Please let us know if the issue still persists. We will be happy to take a look again. 

  • Profile Image
    John Garrett
    Answered on August 23, 2017 at 12:59 PM

    Hi, I deleted and added the form field again, same error.

     

    John

  • Profile Image
    Kevin_G
    Answered on August 23, 2017 at 01:39 PM

    May you please provide us an image about the error? 

    Please follow this guide in order to upload it with you next reply: How-to-Post-Screenshots-to-Our-Support-Forum

    I have also integrated one of my forms with Stripe and noticed it works, may be this is an isolated issue and getting the image will help us to better assist you. 

    Looking forward to your response. 

  • Profile Image
    jgarrett4200
    Answered on August 23, 2017 at 02:08 PM

  • Profile Image
    jgarrett4200
    Answered on August 23, 2017 at 02:20 PM

    Resolved.

    I deleted the conditions on the form, and then put No Check on cookies and it works fine.

    John