Forms no longer works

  • Profile Image
    rumblehouse
    Asked on August 29, 2012 at 10:30 AM

    All of the forms I created do not work anymore.  I am no where near the limit per month of 100MB limit.  what is going on.

     

    Bill

  • Profile Image
    idarktech
    Answered on August 29, 2012 at 10:49 AM

    Hi Bill,

    Your forms are all fine as shown here. Can you please give us more details about the problem? Do you mean the form isn't showing on that page? If this is the case here, try checking the widget where you've embedded your form, there seems to be an error.

    Thank you.

  • Profile Image
    idarktech
    Answered on August 29, 2012 at 10:53 AM

    Bill,

    Just FYI, we have a Wordpress Plugin for JotForm. It might help in case you might want to re-embed your forms.

    Thanks.

  • Profile Image
    rumblehouse
    Answered on August 30, 2012 at 01:02 PM

    Hi

    See links below.  I get    [Widget Proxy shortcode error for widget id: ]  error.  That's all that shows up.  These forms worked before with no changes. What gives?

    Do you see the forms when you go to Links?  If so how is this possible when I go to them I see the widget link error?

     

    http://www.homedvd.ca/techno-info/

    http://www.homedvd.ca/multiscopelite-trial/

     

    I tried the WP form, and it causes grief on the page in the area I set aside for it.  The i frame or Source forms work well.

     

    Bill

  • Profile Image
    fxr
    Answered on August 30, 2012 at 06:08 PM

    There is some kind of issue with the shortcode you have used for the widget which renders the form. 

    What widget is it? and what shortcode have you used?