Submissions: Submission attachment is showing "404 not found" when accessed

  • Profile Image
    Asked on September 12, 2017 at 02:06 PM

    I have a form to which applicants may upload documents. If there is a space in the filename, e.g. "Confidential Resume.docx" I cannot download it. I have tried replacing the spaces with %20, and underscore, and a dash. No luck. Suggestions?

  • Profile Image
    Answered on September 12, 2017 at 02:30 PM

    Apologies for the inconvenience. This does not seem to be related to spaces in filename because I can still download the following files:


    I tried looking for your form "Confidential Resume.docx" but I can't find it. I will forward this to our backend for them to check. We will let you know of any updates.


  • Profile Image
    Answered on December 22, 2017 at 10:45 AM


    Sorry for the inconvenience, I've just checked corresponding form and submission, unfortunately file wasn't delivered us successfully. We can't retrieve files that we couldn't receive.