Why I'm unable to attach the image to forum thread?

  • Profile Image
    OrlandoFest
    Asked on September 14, 2017 at 01:03 PM

    It still does not work.  It will not let me go to the "Upload Image" box.  It auto closes and then puts in the ?.  I tried emptying the cache on both safari and chrome and I turned off the pop up blocker on both.  It is still not working

  • Profile Image
    Nik_C
    Answered on September 14, 2017 at 01:06 PM

    Could you please provide the Console report when the issue occurs, here is a guide on how to do that: https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers

    Since you can not attach the image, uploaded it anywhere online and provide us the link here so we can see the cause of this issue.

    We'll wait for your response.

    Thank you!

  • Profile Image
    OrlandoFest
    Answered on September 14, 2017 at 06:43 PM

    I am taking a video and giving you a dropbox link so you can see the issue. https://www.dropbox.com/s/jaezsk2mneslcch/01.%20%20Screen%20record%20of%20Jotform%20issue.mov?dl=0

     

    Here is the console report:  

     

    undefined Failed to load resource: the server responded with a status of 404 ()

    minify-js.js?v=1505404656:1823 Uncaught TypeError: Cannot read property 'style' of null

        at Object.setBars (minify-js.js?v=1505404656:1823)

        at minify-js.js?v=1505404656:1811

    41247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616 Uncaught TypeError: Cannot read property 'setSrc' of null

        at 1247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616

    4undefined Failed to load resource: the server responded with a status of 404 ()

    31247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616 Uncaught TypeError: Cannot read property 'setSrc' of null

        at 1247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616

    8undefined Failed to load resource: the server responded with a status of 404 ()

    31247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616 Uncaught TypeError: Cannot read property 'setSrc' of null

        at 1247892-It-still-does-not-work-It-will-not-let-me-go-to-the-Upload-Image-box-It-auto-closes-and-then-puts-in-the-I-tried-emptying-the-cache-on-bo:616

    undefined Failed to load resource: the server responded with a status of 404 ()

    undefined:1 GET https://www.jotform.com/answers/undefined 

  • Profile Image
    John_Benson
    Answered on September 14, 2017 at 09:07 PM

    Thank you for providing a video of the issue. 

    After watching the video, I can see that you're using a MAC OS  and the Forum Upload Image box auto close after clicking the Browse icon. 

    I also check the other thread and my colleague Nik_C was not able to replicate the issue using a Mac. Could you please provide the details of the Mac you're using? (Version and OS) 

    We'll wait for your reply. Thank you!

  • Profile Image
    OrlandoFest
    Answered on September 15, 2017 at 09:12 AM

    MacBook Pro (15-inch, 2016)

    macOS Sierra  Version 10.12.6 

  • Profile Image
    John_Benson
    Answered on September 15, 2017 at 10:31 AM

    Thank you for the additional information.

    I have escalated the issue to our developers so that they can check it further.

    We will contact you again on this thread once we have an update.