I had it working to accept the user selecting more than one choice in a list. Tested it and it was working. It is no longer working although that opti

  • Profile Image
    cenon
    Asked on September 15, 2017 at 10:31 AM

    I had it working to accept the user selecting more than one choice in a list. Tested it and it was working. It is no longer working although that opti

  • Profile Image
    John_Benson
    Answered on September 15, 2017 at 12:04 PM

    To my understanding, you cannot see the options inside the drop-down menu. 

    I opened your form and I was not able to replicate the issue. I can see the options of the Position field properly. Here's a screenshot:

    Please try viewing the form using the Preview button and not in the Form Builder. To do that, please click the Preview button on the top right of the screen as shown in the image below.

    If the issue persists, please contact us again. Thank you.

  • Profile Image
    cenon
    Answered on September 15, 2017 at 12:50 PM

    No that is not the issue. I am having issue in that I have turned ON the ability to allow people to select more than one position from the list. It was working a couple of weeks ago. It is not working now and I need to put the form live. I have tried turning that setting off and on again on that field, tested it and it only stores the last one chosen. If you look at the URL that I posted you will see the Setting for that field to allow that functionality is ON.

    Thanks for looking into this.

    Vicki

  • Profile Image
    Chriistian
    Answered on September 15, 2017 at 02:34 PM

    I made a test submission to your form. I was able to select multiple positions (by pressing Shift and clicking the options).

     

    My selections were also properly recorded in your Submissions page.

  • Profile Image
    cenon
    Answered on September 15, 2017 at 02:37 PM

    Cool - I will add a note to the form to ask people to press shift when selecting more than one position.

     

    Thanks so much!

    Vicki