Published form does not display as designed using form theme

  • Profile Image
    CARETTES
    Asked on September 16, 2017 at 02:51 PM

    I designed my form using the theme selected from the FORM DESIGNER. Specifically, as you will see from the screenshot there is NO blue background to the form (we chose a nice tanish brown), and it was designed exactly as we wanted. However, the final published form has this blue background and block styled headings with black borders!

    We tried looking at the ADVANCED tab options within Form Designer and see nothing that shows us why it's not appearing just as we designed it.I've attached a screenshot of what it SHOULD look like, and the url of the form showing what it SHOULD NOT look like is:

    Please help!!

  • Profile Image
    jonathan
    Answered on September 16, 2017 at 05:30 PM

    I reviewed your form on my browser and I see it like this.

    Are you saying it is not like this when viewing the form on the browser on your end?

    Can you please take a screenshot image of the actual problem and share it with us also. We will investigate further once we get a better understanding of the issue.

    Thanks.

     

     

     

  • Profile Image
    CARETTES
    Answered on September 16, 2017 at 08:38 PM

    Hi,

    Wow, that's interesting how yours shows up exactly as we want it (that appears like this in Design mode, but disappears in Published mode). Here's a screenshot of what it looks like using Firefox web browser.

  • Profile Image
    Welvin
    Answered on September 16, 2017 at 09:00 PM

    I removed the solid theme in the form using our old form builder. I'm not sure if you can access this to your end, but the URL is:

    https://www.jotform.com/?formID=72578981583171&old 

    You should be able to change the design now. Please try it and let us know if the issue persists. 

  • Profile Image
    CARETTES
    Answered on September 16, 2017 at 09:45 PM

    Thanks are you saying I have to redo the form? That was a lot of work. Because the viewer you're showing me once again looks good, but on Firefox it has the blue background as well as when you access it from a cell phone.

    Penny

  • Profile Image
    Welvin
    Answered on September 16, 2017 at 09:57 PM

    I only removed the old theme in the form, not your design. I have a backup, just in case. However, you won't be able to design the form since the solid theme is embedded in the source codes. That needs to be removed in the settings so you can freely style the form. 

    As for the design view on Firefox, please try clearing your browser cache. That should do it. Do the same on your mobile. It's impossible that you'll the same since the theme is already removed.