Missing answers on email notification

  • Profile Image
    PE_SEC
    Asked on August 31, 2012 at 09:57 PM

    I have set up a new form: http://www.jotform.com/?formID=22437415839863.

     

    Not all 'answers' are showing on the submission email I receive. Eg: Anything else you'd like to know about?/Please contact me/City. How do I correct my form so all information that is entered is shown on the submission email? Thanks.



    This is a re-post of a comment on Setting up Email Notifications

  • Profile Image
    idarktech
    Answered on August 31, 2012 at 10:01 PM

    Hi,

    This happens when notification is edited and failed to update it self. To fix this, you have to recreate your form notifications. Just delete the existing notifications and create a new one.

    To delete notifications, follow this guide: How to Delete Notifications/Autoresponder

    To recreate, check this: Receiving Emails on Form Submissions

    Hope this helps. Thanks!

  • Profile Image
    memaxt
    Answered on December 18, 2013 at 05:25 AM

    I did this and it did not resolve my issue...please help

  • Profile Image
    jedcadorna
    Answered on December 18, 2013 at 07:08 AM

    @memaxt,

    Thank you for posting your concern. I suggest that you create a new thread about your issue so we can better track the progress of each ticket created by each user. I can also see that you have a few forms in your account may we know which form you are having problem with? 

    You can create a new thread through this link http://www.jotform.com/contact. You can follow this guide on how to upload images to better explain which part of your notification is not working.

    We thank you for your cooperation.