Authorize.net TLS Message

  • Profile Image
    HealthyMeProject1 
    Asked on September 22, 2017 at 11:07 AM

    Today I received a message from Authorize.net stating that, "new PCI DSS requirements state that all payment systems must disable early TLS by 2018."

    Can you confirm that Jotform complies with Authorize.net's requirements?

    Thank you.

  • Profile Image
    Chriistian
    Answered on September 22, 2017 at 12:12 PM

    Jotform's payment integration solutions are always kept in compliance. You have nothing to worry about this and do not need to perform any actions regarding this matter. Do let us know if you have any further questions.