Salesforce integration stopped working

  • Profile Image
    tshaver
    Asked on September 22, 2017 at 03:39 PM

    Hi there;

    Our integration just stopped.. I wish there was an error message that was generated as soon as this happens.  We have had to track back a month already.

     

    The integration just stopped integrating a few lines such as address etc.  https://form.jotform.com/tshaver/bacd-client-information-form

  • Profile Image
    tshaver
    Answered on September 22, 2017 at 03:39 PM

    This was a our salesforce integration stopped working.. I have removed it and and re-integrated to no success

  • Profile Image
    BDAVID
    Answered on September 22, 2017 at 04:59 PM

    I just tested the integration and it is working. Could you take a screenshot of the way you have mapped the form fields with your Salesforce fields, and share it with us? https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    It seems like you have split your address field into separate Short Entry fields, make sure to create a custom field in Salesforce for each field that involves the address, or simply use the native address field:

  • Profile Image
    tshaver
    Answered on September 25, 2017 at 08:49 AM

    Hi we have been using this integration for a year, it just stopped the address fields are in salesforce

  • Profile Image
    Welvin
    Answered on September 25, 2017 at 10:07 AM

    Please try editing the integration and re-save it without doing anything. If that won't work, re-integrate the form with Salesforce, that should do it. If not, update this thread so we can look further. 

    Note that we recommend using the correct field type to map in our integrations. If you are mapping the address field, you should use the Address field in the form builder instead of the individual input fields. You should give it a try.