Help - calculation widget in form not working properly

  • Profile Image
    sstte18
    Asked on September 26, 2017 at 05:16 PM

    We just got a submission for this form - $500 donation PLUS the person purchased 1 leaf.  For some reason, the total was off by the $500 and it didn't add the 3% charge.  I noticed in settings that one of the conditions is no longer working.  I don't know why as I haven't changed the form.  Can you help?

  • Profile Image
    david
    Answered on September 26, 2017 at 05:55 PM

    It looks like the field being used in your condition was either updated or deleted but the condition was not:

    Although it looks like you have already updated your calculation instead.  I entered 500 for the donation amount and 1 leaf and the total came out to $885.80.

    If this is still not working on your end, let us know and we will take another look.

  • Profile Image
    sstte18
    Answered on September 26, 2017 at 06:21 PM

    hmmm....  I set this up a while ago and forgot what the condition was supposed to do!  Can you remind?  Is this why the person's submission didn't calculate correctly?

  • Profile Image
    david
    Answered on September 26, 2017 at 06:34 PM

    It looks like that condition was previously set up to update a the calculation field with a value.  That could have been the caused the value to update improperly depending on if the missing field was used in your calculation.  The calculation does look to be correct, I would simply delete that condition.