What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Data placeholders not working

    Asked by YummyGarden on September 04, 2012 at 01:03 AM

     

    I tried the data placeholder codes for an auto-response email. However, the Age Group data placeholder gave no result.

    This is what it looked like in my email:

     

     

    Can this be fixed?

    Page URL:
    http://jotform.us/form/22470901202137

  • Profile Image
    JotForm Support

    Answered by idarktech on September 04, 2012 at 03:06 AM

    Hi,

    Is everything working fine now? If not, please clone this form and make a test. This should display the age group value.

    Thanks.

  • Profile Image

    Answered by YummyGarden on September 04, 2012 at 09:14 AM

    Yes, the age group data placeholder did work with your clone!! Awesome!! Thx.

    However... now the decorative frame is missing. I was on another question thread seeking answers to that. In my original picture up above you can see a red arrow pointing to where the frame should've been.


    It should render this:

  • Profile Image
    JotForm Support

    Answered by idarktech on September 04, 2012 at 09:32 AM

    Great!

    I just tested your cloned from and I can see the background image here. Check this screen:

    Most email service providers filtered images coming from emails that's not on your contact list or address list. Can you please double check as this may be the reason why the background image isn't showing on your side. You may also check your auto-responder's sender email as I think that's still my email :)

    Please update us about this. Thanks.

  • Profile Image

    Answered by YummyGarden on September 05, 2012 at 03:00 PM

    So, I've tested both form clones. The one form that I have saved as the newest original does not complete the Age Group field properly. The form saved as a clone does all of the fields properly, but the background image is missing.

    The original form did produce a picture frame, but the text was beneath it, not inside of the frame (over the image) I really need to figure this out and get a form that produces the correct information and the background image for all contestants. This is all very important to the success and ease of our Pumpkin Art Contest and I can't post this form until the issues are resolved. I really need someone to fix this for me, PLEASE.

    Your team is awesome! I know we'll get this fixed today!

    *Due to testing, I've used a lot of my form count usage.

  • Profile Image
    JotForm Support

    Answered by EduardoMendez on September 05, 2012 at 06:24 PM

    Hello, I have reset the count for you.

    As per the issue, I have tried a clone of the form to different e-mail accounts and it seems that yahoo allows the images to come through.  However, I wasn't able to get the image to come through to gmail or hotmail.

    It seems that it has to do with service providers filtering images as my colleague has mentioned.

    Is there any way you can create a web page that your users can be redirected to?  If you had a webpage with the border that you want, and a form embeded in the center.  You could redirect the user and prepopulate the form so that they can print it.  Just a sugestion...

    I will continue to look into different options and let you know when I come up with a simpler solution.  Hope that helps!

  • Profile Image

    Answered by YummyGarden on September 05, 2012 at 06:34 PM

    That's strange, because I did receive the form before with the frame included and it went to my Gmail email address.

    I think that the issue is with the html and maybe it should be cleared and started over.

    The two current forms that I have saved aren't sending the image, but the form I copied over did include the image to my Gmail account. I'll see if I can find the link to the clone to that one and test it.

    Thanks for your help.

  • Profile Image
    JotForm Support

    Answered by idarktech on September 05, 2012 at 08:12 PM

    YummyGarden,

    I made a fix with the age group data to the form "22470901202137" where the image is working fine. I have tested it here and I was able to received them fine. Can you open that form once again and click on "SAVE"? Then make a sample submissions after that, see if that works for you now.

    Kindly update us with the results. Thank you!

  • Profile Image

    Answered by YummyGarden on September 06, 2012 at 08:55 AM

    It did not work. :-(

    See if you can make edits to this form: http://www.jotform.me/form/22467775226461

    I think the age group was the only issue on that form.

  • Profile Image
    JotForm Support

    Answered by idarktech on September 06, 2012 at 09:37 AM

    @YummyGarden

    Weird, that works fine here.

    Anyway I have also edited that form. Can you check?

    Tested it here with no problem.

  • Profile Image

    Answered by YummyGarden on September 06, 2012 at 10:24 AM

    I sent this form to another gmail account and got no picture frame. I sent this form to an AOL email and the frame did show.

    However, I find it strange that one of the forms (before all of the cloning) did result in a picture frame to my Gmail. That's why I am trying to figure this out.

    New post: http://www.jotform.com/answers/127254-Image-in-Auto-responder-not-showing-ISSUE#0