save and continue embeded with session does not save

  • Profile Image
    afckredieten
    Asked on September 29, 2017 at 02:54 PM

    Hello,

    I've got some problems with the save part, the partial filled out form is not stored and shown when opening the link in the mail.

    I followed the guidelines to setup the save and continue, the only thing is that i embeded the forms in my domain/website

    I have as form 1 my loan calculator, where in a seccond page name and email are asked. After hitting submit, the seccond/main form loads (normally it needs to copy the loan elements from the first page of form 1, but i need to build this. I know how, and this did work in the past. My point is, once i hit go futher to page 2 in form 2, where i see save and continue button, when i wait a couple of minutes, and open the link of the form2/?session={emailfieldname}

    i've got my main form that opens, but it's empty????? What do i need to do, how do i get my saved form.  What i tried already.

    -) i tried inserting the main form, with the jotform plugin

    -) tried inserting with normal script, with the source code, even with the iframe methode, they all work but empty.

    -) i uncached this page in wordpress and in cloudflare, so the page and content is not stored but live, no difference.

    These are the forms i would like to have working

    Form 1 : https://form.jotformeu.com/60561555261352

    in website: https://www.dyniakredieten.be/voertuigen-krediet/

    Form 2:  https://form.jotformeu.com/63502082205343

    which is at this moment embeded with the jotform plugin at

    https://www.dyniakredieten.be/aanvraag-voertuigen-krediet/

    But the session methode doesnt work

  • Profile Image
    Nik_C
    Answered on September 29, 2017 at 03:10 PM

    I tried to access your first URL (https://www.dyniakredieten.be/voertuigen-krediet/ ) but I received this error:

    So I couldn't test the form. Could you please check the URL and make sure it is available for us to test?

    Also, the same happens with the second form: https://www.dyniakredieten.be/aanvraag-voertuigen-krediet/

    Thank you!


  • Profile Image
    afckredieten
    Answered on September 29, 2017 at 04:55 PM

    Sorry, i blocked a couple of country's due to past hacking experience, i unblockt it, so normally you must have access now, attention the text are in dutch, but i suppose you  can follow the structure, the content is less important, its the flow and the save and continue

  • Profile Image
    david
    Answered on September 29, 2017 at 05:53 PM

    Try adding just the iFrame code again:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Remove the rest of the embed codes that are currently added.  It looks like there are a few different embed codes are current added.

    If the iframe code by itself without any other embed codes in the page still does not work, let us know and we will take another look.