That's odd. I was able to create a brand new form a few days and it had

  • Profile Image
    CscProvidence
    Asked on October 02, 2017 at 02:11 AM

    That's odd. I was able to create a brand new form a few days and it had the option available. A couple of days later, and the option was gone when creating an other new form. This is in late Sept 2017 !?

    However, if I clone a form which has the 'feature' to create a new form, the feature remains available in cloned copy. Using anything more than 2 columns messes things, so I leave to 2 columns and do some CSS to tweak...

    The catch is this : without the checkbox to turn on the feature, the form is not as responsive as it used to be ...

    The question : what's up with the different behavior ?

    To help with 'responsive' forms, it would be nice if the size (width, height, etc.) attributes would accept "%". It still looks only for "px". ;(



    This is a re-post of a comment on Deprecated: How to Make the Form Responsive Using the Form Designer Tool

  • Profile Image
    Nik_C
    Answered on October 02, 2017 at 04:57 AM

    The feature you're referring to is deprecated since the forms are responsive by default.

    What you could check is our Mobile responsive widget: https://widgets.jotform.com/widget/mobile_responsive

    Also, if you have any problems with responsiveness, it could most probably be related to the embedding method. 

    So if you're still experiencing any issues please share the website URL where the form is embedded. 

    We'll be happy to check.

    Thank you!