Create PDF Form Error

  • Profile Image
    Asked on September 05, 2012 at 02:39 PM

    I'm trying to use the "Create PDF Form" option and receive the following error:


    {"error":"WKPDF didn't return any data. <pre>Loading pages (1\/6)\n[> ] 0%\r[======>

  • Profile Image
    Answered on September 06, 2012 at 08:37 AM
    Works now. Thanks!
    Josh Hansen
    Online Marketing Coordinator
    [Description: nova]
    1-877-721-7070 - Toll Free
    1-902-481-5355 - Direct Line
  • Profile Image
    Answered on September 06, 2012 at 09:32 AM

    It is great to know the problem was solved! We are always happy to assist. Cheers!


  • Profile Image
    Answered on September 24, 2012 at 06:55 AM


    You can choose PDFCreator for this purpose. It can be applied in almost every types of formats to make PDF. Easily creates PDF in all Windows, Linux, Mac Operating Systems.

  • Profile Image
    Answered on September 24, 2012 at 07:17 AM


    That's quite correct. I have both PDFCreator and another similar application (PrimoPDF) installed on my system. I can't recall using either to print a form though. Nevertheless, thanks for sharing.