My form is not showing up on email as it is on the actual jotform

  • Profile Image
    Ibriz_akhtar
    Asked on October 09, 2017 at 04:22 AM

    Hi,


    This is urgent, my form is showing up completely wrong and missing required fields when sent back to recipients on email. 


    I need this fixed urgently as its gone out to clients already. 


    it is not mirroring what is shown on jotform website to what is shown when it comes through on the form once it is submitted 


    https://form.jotformeu.com/72812386588368

    For example when its filled in the Cortland partners title session comes up as TBC's rather than what is actual written

  • Profile Image
    Chriistian
    Answered on October 09, 2017 at 05:41 AM

    I checked the form you have provided (https://form.jotformeu.com/72812386588368) and it seems you have deleted it already. With that, we couldn't investigate the cause of the issue.

    Please provide us the correct form and let us know if you need further assistance.


  • Profile Image
    Ibriz_akhtar
    Answered on October 09, 2017 at 09:13 AM

    sorry this is the form 

    https://eu.jotform.com/build/72603041188350

  • Profile Image
    Chriistian
    Answered on October 09, 2017 at 10:34 AM

    Are you referring to the email notification and autoresponder of your form? I checked the email setup pf your form (https://www.jotform.com/72603041188350) and it seems to be fine. Can you provide us more details regarding the issue like the sample screenshot of the email you receive with wrong information so we can further investigate the issue?

    To attach a screenshot on this thread, just follow the instructions provided in this article: How to Post Screenshots to Our Support Forum.