! Cloned Form, Now Conditional Emails Gone?

  • Profile Image
    jodyshockley10
    Asked on September 05, 2012 at 09:01 PM

    Today, I cloned a form that I created in March.  This was supposed to allow the existing form to stay intact while I made enhancements to the new form so that when it was ready I could then deploy the new one in the old one's place.

    Originally, when I cloned the form, my autoresponder emails and the related conditions were copied over.  This was earlier today (September 5, 2012).  Just now, however, after logging back in, the enhancements are saved to my form but the autoresponder emails and conditions are erased - not just the new ones that I created today, but all of them!

    I can't explain how frustrating this is.

    Anyways, it would be nice if the "save" feature took care of this (like it does/did for the form data), or the initial information that is copied over was more accurate.

    Any chance someone from Jotform could get my work back from earlier today?  Or, at the very least, load the conditions and autoresponder emails from the original form (it's another Jotform form) to my new one?

    Old form

    New form

    Thanks for help. *crosses fingers*

  • Profile Image
    liyam
    Answered on September 05, 2012 at 10:11 PM

    Hello jodyshocley10.  Can you please try cloning again your form?  There might have been just a glitch somewhere as I could not replicate your problem.

    Please let us know if the problem persists.

    Thanks