Spreadsheet to Form widget: Not loading any data and showing error

  • Profile Image
    innovalinks
    Asked on October 11, 2017 at 12:50 AM

    Hello,

    I have a form in which I use the Spreadsheet to Form widget to validate some data. I had used it successfully and tested the form multiple times before erasing all data submissions and "going live" with the form.

    The first time it was used, the user reported an error with the widget, it would not lead the data and ever since then, I have not been able to make it work.

    The file loaded in the widget is the same, the field names are the same, it was working fine until...it wasn´t. I tested everything I could think of.


    Here is the link to the form:

  • Profile Image
    Nik_C
    Answered on October 11, 2017 at 04:21 AM

    The issue is most probably related to Spreadsheet you use. But since we didn't receive it, could you please upload it to online drive and share the link here or send it to our support email at support@jotform.com and put the thread number in the title: 1270015

    We'll wait for your response.

    Thank you!

  • Profile Image
    innovalinks
    Answered on October 16, 2017 at 01:48 PM

    Hello,

    I have sent an email with thread number and a detailed description and files to support@jotform.com and have not yet received a response. The email was sent 3 days ago. Could you please update me on the issue?

  • Profile Image
    Nik_C
    Answered on October 16, 2017 at 01:56 PM

    I'm very sorry for the delay, I'm checking this issue for you. 

    I'll get back to you as soon as I finish.

    Thank you for your patience.

  • Profile Image
    Nik_C
    Answered on October 16, 2017 at 02:28 PM

    I was able to replicate this issue completely and I forwarded it to our backend team for further checking.

    We will notify you once the issue is resolved.

    Thank you for your patience.