3rd message - sorry

  • Profile Image
    gigready
    Asked on October 11, 2017 at 10:03 PM

    I switch to Google Chrome from Safari and the form appears on my website and I can edit on JotForm - but its still acting weird when I go to edit a field it reverts the whole form to a different color and its not saving my edits properly?


    Are you guys doing some sort of update?


    Please leave the form as is, but I would like to know why its not working on Safari - it did earlier this evening?


    Thank you,


    George

  • Profile Image
    seth
    Answered on October 12, 2017 at 03:29 AM

    Hello George,

    Please do not worry about the number of threads you open. We are here to help you, we will answer all of them one by one.

    I checked your Revision History and I can't see the background change there. I think some glitch is occurring on your browser. I cleared your form cache. I think it will supply you a fresh start. Can you please check again?

    Also, please do a hard refresh. It is CTRL F5 on Windows and CMD SHift R on Mac. Give it a try.

    Please if these don't work, try clearing your browser caches from your browser settings and turn back to us with the results. 

    If the issues continue, please give us the details again. We will investigate the issue further. In this thread, it is not clear that you are having the issue on Chrome Browser only or in Safari? If you are working on the same form on different browsers, it will create a saving conflict, and it may cause problems.

    If the issue persists on Safari, please contact us again.

    We are awaiting your response.

    Regards.