Why is this one form not loading with the missing field type? All of my other forms work fine same build they are all just clones of one another. Than

  • Profile Image
    Pulled4me_com
    Asked on October 14, 2017 at 02:44 AM
    Why is this one form not loading with the missing field type? All of my other forms work fine same build they are all just clones of one another.
    Thank you!
    collin
  • Profile Image
    Nik_C
    Answered on October 14, 2017 at 02:45 AM

    Here is the thread of your last issue, please provide the form URL where the issue is occurring and give us more information about the problem.

    We'll wait for your response.

    Thank you!

  • Profile Image
    Pulled4me_com
    Answered on October 25, 2017 at 10:43 PM
    I’ll just remake the form no worries.
    What is the difference between the forms I am publishing vs a PDF form?
    Thank you
    ...
  • Profile Image
    Nik_C
    Answered on October 26, 2017 at 02:03 AM

    Forms that you're publishing are accessed online via URL of the form, they cannot be accessed offline for example.

    PDF forms look alike the online form, not the same, because of how the PDF is created. Those forms can be accessed offline since you can open the PDF, but to submit it you have to open it in Adobe PDF reader and be online.

    Hope it helps.

    Let us know if you have any further questions.

    Thank you!

  • Profile Image
    Pulled4me_com
    Answered on October 26, 2017 at 10:43 AM
    Really appreciate it thank you!
    That was exactly what I was wondering.
    ...
  • Profile Image
    Pulled4me_com
    Answered on October 30, 2017 at 11:43 PM
    [cid:image002.jpg@01D351D2.9CC8E570]
    Can you help me out please..? I am wondering how can I capture this type of question and answer format in a dialog box? Each customers answer will be different and I would need them to be able to enter their unique answers for each one of the four separate areas while still displaying them on the same page if possible.
    Thank you!

    ...
  • Profile Image
    Nik_C
    Answered on October 31, 2017 at 02:25 AM

    I'm sorry but we didn't receive your image, also, I opened a separate thread for you here: https://www.jotform.com/answers/1286445 so we keep the issues separately.

    To attach the image to our Forum, please follow: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

    Thank you!