Test Notification Email and Test Autoresponder not being received

  • Profile Image
    iconicperformances
    Asked on October 16, 2017 at 07:05 PM

    Hi Guys,

    I have created some new terms and conditions forms for my suppliers however when I do "Send Test Email" on the Notification and "Autoresponder" Emails  I don't receive a test email to see how it looks.

    I don't see anything I have done wrong by this.

    Can you please help.

  • Profile Image
    Kevin_G
    Answered on October 16, 2017 at 11:34 PM

    I have just tested your form and I can see the email is not sending; however, it seems  like you are using a custom sender, please make sure that you have set it up correctly and I would recommend you to ask your email provider for the SMTP settings in case you used this method, you may also ask to check the email logs in order to see if emails are sending from your servers. 

    I can also see that you have attached a file, please note that up to 15 MB can be sent in emails, more than this will not be sent. 

    If the problem persists even after double checking your sender email settings, please let us know. 

  • Profile Image
    Kevin_G
    Answered on October 16, 2017 at 11:34 PM

    Also, please note that file attachments are not currently supported through SMTP settings. 

  • Profile Image
    iconicperformances
    Answered on October 16, 2017 at 11:53 PM

    Hi Kevin, I will check to make sure the SMTP is correct.

    But I do not understand what you mean by the attached file.  The file is only 424KB and so why wouldn't it send.

  • Profile Image
    iconicperformances
    Answered on October 16, 2017 at 11:57 PM

    SMTP emails have been received and I am getting them.  Thank you.