Whenever a particular user completes their survey it adds a blank entry?

  • Profile Image
    naguibihelek
    Asked on October 23, 2017 at 10:20 AM

    If you look at this form https://www.jotform.com/submissions/60165666293259

    In submissions about 1/3 of the way down there is an incorrect blank entry inserted, which is not possible.

    At work, a person should

    1: Have clear objectivesT 2: Have clear deadlinesA 3: Avoid pitfallsA 4: Prefer to work aloneN 5: Be energized by potential achievementT

    This is the only person that it has happened with and I had her redo it and she got the same thing happen again. She says that she is using a Windows 10 computer running Chrome.

  • Profile Image
    Nik_C
    Answered on October 23, 2017 at 12:24 PM

    Could you please share the submission ID where this issue occurred?

    Also, if the issue is happening to one user only, it is most probably related to his/her Browser or internet connection.

    We'll wait for your response.

    Thank you!

  • Profile Image
    naguibihelek
    Answered on October 23, 2017 at 12:42 PM

    ID3845754758665521256

    It's really weird, because she is not using anything different.

    I can understand having a glitch once, but twice, the same way.

    That's why i thought it is worth investigating.

    Thanks in advance.

    Nagui

  • Profile Image
    david
    Answered on October 23, 2017 at 01:58 PM

    I cloned the form to test it and each time I sent a submission through, all the required fields were included.  It may have been browser related. 

    Keep an eye on things and if any other submissions come through without required fields, let us know and we will see what else we can find.