Urgent: My Jotform on the Facebook page is not visible on Internet Explorer

  • Profile Image
    vellvette
    Asked on September 08, 2012 at 10:23 AM

    Hi, I have created a custom tab with Jotform over here:

    https://www.facebook.com/vellvette/app_158105277647107

    This form does not show up in Internet Explorer - can someone please help me with this? I can't run my ad campaigns till this thing gets resolved.

    Thanks!

    - Kaushik

  • Profile Image
    pinoytech
    Answered on September 08, 2012 at 11:10 AM

    Hi Kaushik,

    Sorry for the inconvenience that may have caused. Regarding on the issue, can you please re-embed your form code into your facebook page using this guide: http://www.jotform.com/help/123-Adding-forms-to-Facebook-Facebook-Developer-Method-

    If doesn't work either using the guide I provide, do let us know, for us to assist you further.

    Thank you!

  • Profile Image
    vellvette
    Answered on September 09, 2012 at 04:14 AM

    Hi, I am using Static HTML for my page here (https://www.facebook.com/vellvette/app_158105277647107) and when I asked them for support, they mentioned the following:

    "The reason it doesn't show in Internet Explorer is that the jotform is being loaded with http, not https. Change all urls to use https and it should show."

     

    But when I change the http to https - the form doesn't show up in Chrome either. Can you help me in understanding how I can use my Jotform link as a https?

     

    Thanks in advance!

  • Profile Image
    idarktech
    Answered on September 09, 2012 at 06:32 AM

    @vellvette

    Your form loads fine on my IE8 browser, windows 7. Also tested on IE9, it does seem to display properly.

    Is everything working fine now? If not, can you try clearing your IE browser's cache? If this doesn't help, please reset your IE settings and recheck your form, this might help.

    Let us know if the problem still persist so we can further assist you. Thank you!