Additional products section is not displaying correctly.

  • Profile Image
    iklik
    Asked on October 24, 2017 at 07:48 AM

    Hi,

    The image upload on my form doesnt work every time.

    Also the additional products section is not displaying correctly.

    Can you please advise?


    Thanks

  • Profile Image
    lumiardian
    Answered on October 24, 2017 at 08:15 AM

    To fix the additional product section use this CSS code.

    .formMode:not(.stageContainer) .jfProductModule {

        max-height: 150px !important;

    }

    In this link you can find how to add the CSS code in the form.

    About the image upload, I tested and in my case it worked. The issue might stand in the error that it is being shown in console please check image below.

    1508847095klick.png

  • Profile Image
    iklik
    Answered on October 24, 2017 at 08:29 AM

    Hi,

    In the link you sent me the image shows an option to add css.

    The version i have does not show this option (see screenshot below)


    Can you please advise?

    1508848140Screen Shot 2017-10-24 at 13.2

  • Profile Image
    lumiardian
    Answered on October 24, 2017 at 08:48 AM

    Go to Settings and then Form Settings. Find the Form layout option and change it from New Layout to Legacy Layout. After that the options will be shown same as in the link I have provided in my previous reply.

    1508849241Layout.png

  • Profile Image
    iklik
    Answered on October 24, 2017 at 08:57 AM

    once i have done this, can i change back to new layout?

    as the legacy layout doesnt look as good or layout as we would like

  • Profile Image
    lumiardian
    Answered on October 24, 2017 at 09:37 AM

    Yes, you can change it back as it was. You can do that in the same procedure but instead of selecting Legacy Layout you would select New Layout. Did you fix your issues?

  • Profile Image
    iklik
    Answered on October 24, 2017 at 09:44 AM

    hi,

    no this has not fixed the problem.

    Do you have any other ideas please

  • Profile Image
    iklik
    Answered on October 24, 2017 at 09:46 AM

    just received your new code.

    i will try this and get back to you, thanks

  • Profile Image
    iklik
    Answered on October 24, 2017 at 11:05 AM

    That has fixed the problem, thank you

  • Profile Image
    lumiardian
    Answered on October 24, 2017 at 11:13 AM

    I am glad to help.

  • Profile Image
    iklik
    Answered on October 24, 2017 at 12:01 PM

    Sorry but the image upload on my form still doesnt work every time.
  • Profile Image
    EltonCris
    Answered on October 24, 2017 at 01:18 PM

    We will answer the image upload problem to a separate thread here https://www.jotform.com/answers/1281337. We'll be on it shortly.