Integration into Zoho

  • Profile Image
    admin_hallmark
    Asked on October 26, 2017 at 11:34 AM

    I have just built a substantial from called Enquiry and integrated it with my Leads so that the form data is automatically entered into the CRM

    I have entered the auth code into the system and your screen returns all the fields i have setup for the Leads module.

    Yet when i complete a form it does not push the data to the Leads module in the Zoho CRM.

    Please fix or advise wise this is not working?


  • Profile Image
    Chriistian
    Answered on October 26, 2017 at 12:39 PM

    Can you please try removing the current integration and re-integrate your form with Zoho CRM? There may be a problem with your current integration and a fresh integration is needed.

    Let us know if that works.

  • Profile Image
    admin_hallmark
    Answered on October 26, 2017 at 01:07 PM

    When you set the form to single question per page the integration works, otherwise all questions 1 page it doesnt work

  • Profile Image
    Chriistian
    Answered on October 26, 2017 at 01:11 PM

    I see. I would then suggest using the New Layout of the form (single question per page) or would still prefer the Legacy Layout (multiple questions per page)?

  • Profile Image
    admin_hallmark
    Answered on October 27, 2017 at 05:21 AM

    i do not want to use the new layout, as for long surveys it is long winded, is this going to take a long time to fix? if it is, I will sign up to Zoho forms which seems to integrate without issues


  • Profile Image
    Marvih
    Answered on October 27, 2017 at 09:11 AM

    In your leads layout were you able to correctly setup the field type correctly ? In should be the same in your form.

    Can you please take a screenshot of your leads layout and attach it here?

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum