Only one entry allowed error?

  • Profile Image
    irescue
    Asked on October 26, 2017 at 03:04 PM

    I've had 2 users try to submit an adoption application over the last 3 days with the same error message.  I checked the settings using your fix here https://www.jotform.com/answers/145272--Sorry-Only-one-entry-allowed-error-message-   but all of them were where the settings are said to be at in this "fix" so I'm at a loss on how to correct it.


    I've gotten other applications since then but it seems suddenly errors are throwing people into the abyss.

  • Profile Image
    Marvih
    Answered on October 26, 2017 at 04:18 PM

    Did his submission went through ? I tested some submission on your form and it went through perfectly.


  • Profile Image
    irescue
    Answered on October 26, 2017 at 05:43 PM
    It did but I've gotten the same problem from two people who have tried different devices to resubmit with no luck. Same message. I tried it myself and had no problems so I'm kind of at a loss.
    Sent from my iPhone
    ...
  • Profile Image
    John_Benson
    Answered on October 26, 2017 at 11:35 PM

    Hi, 

    I checked all of your forms, I can see that all forms have disabled the Unique Submissions and Unique Question feature. 

    If the issue still persists, could you please provide the form link or the website where the form is embedded?

    Let us know how it goes.