Changes made to form is not being displayed in embedded form.

  • Profile Image
    drkirkwilson
    Asked on October 26, 2017 at 09:17 PM

    Made original form without problem but since I added a dropdown field, have not been able to see changed form. 

    If you go to http://site-926487-1362-3453.strikingly.com/, select Do You Have a Story and then Click here to share your story, the original version of the form displays without the dropdown field labelled When You Were...

    I have saved and published the form but the original form comes up instead of the updated form with with the When You Were... field after I select Click here to share your story.

    I apparently am not successful updating and publishing the form with the addition of the When You Were... field.

  • Profile Image
    ashwin_d
    Answered on October 27, 2017 at 03:08 AM

    I'm sorry for the trouble caused to you. 

    Which embed code you have used in your webpage? 

    I tried to check your webpage but could not find embedded form. It seems to display 404 Not Found error message. Please check the screenshot below:

    1509087936404NotFound.png

    Please share the correct webpage URL where you have embedded your form and we will take a look.

    We will wait for your response.

  • Profile Image
    drkirkwilson
    Answered on October 27, 2017 at 07:17 PM

    I believe the jotform ID is https://form.jotform.com/72987340584165

    Or go to http://site-926487-1362-3453.strikingly.com/#do-you-have-a-story and select Click here to share your story to view my form.

    I do not seem to be able to update my form with newly added form fields which I can view at https://www.jotform.com/build/72987340584165

  • Profile Image
    Kevin_G
    Answered on October 27, 2017 at 09:07 PM

    I have checked the page you have shared and noticed that you are redirecting to the form using its direct link. I have reviewed both versions, the form in the builder looks the same like the form loaded using its direct link:

    15091527631.png

    I already cleared your forms cache and you may also do it on your end following this guide: https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache 

    If you're still seeing a different version of the form, please provide us some screenshots about how it looks on your end, this guide will help you uploading images with your next reply: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    We will wait for your response.