What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My form is not updating on my website. Is there a lag time before the updates show?

    Asked by Contact6 on September 10, 2012 at 12:38 PM

    I have already cleared by cache and my changes aren't showing up. I changed the options in a drop down menu, and it's still showing the default option 1,2 or 3.

     

    http://fox6now.com/contact/contact-6-inquiry/

    The form's name is Contact6

    How long does it take for changes to show up on a webpage after the form's been saved?

    Page URL:
    http://fox6now.com/contact/contact-6-inquiry/

  • Profile Image

    Answered by AtacanC on September 10, 2012 at 02:20 PM

    I've just visited the URL above and it seems that the change you made have been successfully reflected to your form. Can you please confirm?

  • Profile Image

    Answered by Wtfuck on September 10, 2012 at 02:22 PM

    i think i have the same problem.

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 03:21 PM

    Confirming the changes have not taken affect. The second drop down question still shows the default "Option1" "Option2" "Option3".

  • Profile Image

    Answered by revadigital on September 10, 2012 at 04:06 PM

    Having the same issue since this weekend. Changes used to show instantly. I have been duplicating the forms, making the changes then putting the new dupes. But that is a pain in the butt. Is this a known issue?

  • Profile Image

    Answered by fxr on September 10, 2012 at 04:44 PM

    Sometimes there is a replication delay when using the CDN domain.

    If you are suffering from this problem, you can try temporarily changing the domain of your form embed code from:

    http://form.jotform.xxx/form/xxxx

    to

    http://www.jotform.xxx/form/xxxx

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 05:48 PM

    The new embed code with the "WWW" isn't working. When I change it the form disappears. I switched a few more things on there, and it still hasn't updated.

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 05:51 PM

    Here's the link to my form -- http://form.jotform.us/form/22496148348159

    If you check the form on the JotForm website, you'll see there are a few changes to the form I saved. Is there another step beyond clicking the save icon that I should know about?

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 05:57 PM

    I just tried a small adjustment on another account my television station uses, and it updated immediately. Does this have anything to do with this account using a free membership?

  • Profile Image

    Answered by fxr on September 10, 2012 at 05:59 PM

    It possibly related to the domain the form is using, yes, but FREE accounts should see their form updates reflected as quickly as for paid accounts.

    Does this link show your latest form version?

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 06:06 PM

    Yes it does.

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 06:10 PM

    I'll work with my people to get that link to work on our website. For some reason the WordPress site we're using doesn't play nice with most embed codes. Thanks for getting back to me on the Forums.

  • Profile Image

    Answered by Contact6 on September 10, 2012 at 06:14 PM

    Looks like the guys at corporate had to whitelist the domain. Thanks for your help guys.

  • Profile Image

    Answered by jeanettebmz on September 10, 2012 at 06:25 PM

    Good to hear that!

    Cheers!