Form Builder: Use version 4.0