The Form Source Code Does Not Update

  • Profile Image
    Ruthie
    Asked on September 10, 2012 at 04:45 PM

    Hello, 

    I hope you're having a great day. I am having problems with the source code of my form. It does not update to my most recent version of my form. It is giving an old version. The embed code is up to date, however, does not paste correctly. I am attempting to put the form into my site.

  • Profile Image
    Deygus
    Answered on September 10, 2012 at 05:08 PM

    I am having a very good day as I'm sure my colleagues are as well, thank you for asking. I believe the reason your form is not updating is because you need to go to this address and log into you JotForm account found here: http://www.jotform.ca. We have multiple servers and your forms are located on this domain and the server that is associated with it. One you have done that, edit your form, update it and you should see the changes instantly. If not, please let us know.

  • Profile Image
    ruthieou
    Answered on September 10, 2012 at 05:54 PM

    Thank you very much for your reply. The only thing is that i was signed into my account and made the updates, but it did not update properly. It shows properly here

    http://form.jotform.ca/form/22534250440240

    but does not show properly on my site, located at www.femmeblogs.com/. You can see that I wanted to take the hidden box part away, plus the form on my own site is not complete...

     

    Thanks!

  • Profile Image
    fxr
    Answered on September 10, 2012 at 06:11 PM

    Can you please try doing a full refresh of your browser cache (CTRL+F5) normally. 

    If the updates are showing ok on -> http://form.jotform.ca/form/22534250440240 then there is very little reason that they should also be showing on your website.


  • Profile Image
    Answered on September 10, 2012 at 06:22 PM

    Unfortunately, that did not fix it. :( So many questions to redo. Boooo. haha...

  • Profile Image
    jeanettebmz
    Answered on September 10, 2012 at 08:13 PM

    I have inspected the source cod on your website, can you please replace this piece of code on your page?

    FROM

    <script type="text/javascript" src="http://form.jotform.ca/jsform/22534250440240"></script>

    TO
    <script type="text/javascript" src="http://www.jotform.ca/jsform/22534250440240"></script>
  • Profile Image
    ruthieou
    Answered on September 11, 2012 at 05:01 AM

    Thank you! Thank you! Thank you! That fixed it. I wonder why the "form source" button continues to give me the previous code. But you saved me a lot of recreate work! Thank you so much! And thank you all for your assistance! 

  • Profile Image
    JLDallas
    Answered on September 11, 2012 at 06:27 AM

    I was having the same problem yesterday and just kept cloning the form - I chalked it up to being new -- this solution also fixed my problem. You should know that the "www." is being replaced by the "form." as part of your embed feature so that when I use the embed code, I get the URL with "form." at the beginning. In addition, when I am previweing my form it looks fine in the preview window, but if I select "view in tab" I am also seeing an old version of the form and the URL starts with "form."