Form not updating

  • Profile Image
    swebsites
    Asked on October 31, 2017 at 08:07 PM
  • Profile Image
    John_Benson
    Answered on November 01, 2017 at 12:32 AM

    I cloned your form to test it on my end and I was not able to replicate the issue. Here's a screen capture of my test:

    1509509759updatingnots.gif

    I have cleared your form cache from our server. Please try it again and if the issue persists, please try using a different internet browser.

    Thank you.

  • Profile Image
    appshop
    Answered on November 01, 2017 at 01:10 AM

    Our forms are not updating!!

    https://www.jotform.com/appshop/driver-application

    https://form.jotform.co/72280489771870 

    We've removed the logo and a couple of elements however the forms will not update.
  • Profile Image
    Sabbir
    Answered on November 01, 2017 at 01:28 AM

    I have opened a new thread for your query to keep things in order.

    Please follow it here: https://www.jotform.com/answers/1287349


  • Profile Image
    swebsites
    Answered on November 01, 2017 at 02:15 AM

    Hi John,

    Thanks for your response. I've tried again but with the same result. If you notice, within the form builder, there is a black submit button and a white logo in the header, however, the preview shows a red button and a white & red logo in the header. I'm afraid using a different browser is not a solution as most of our customers use Chrome. Please advise of a fix,

    Thanks so much,

  • Profile Image
    Rose
    Answered on November 01, 2017 at 02:25 AM

    We are sorry for this inconvenience.

    The problem should be fixed now. Could you please try again and do let us know if the problem still persists on your side. 

    Thank you in advance for your understanding and cooperation.