form not updating on website

  • Profile Image
    FosterMom
    Asked on September 10, 2012 at 08:29 PM

    I have edited the following form and it is not updating on my website. I deleted and reinstalled the embedding a couple of times with no success.

    Help.

     

     

  • Profile Image
    idarktech
    Answered on September 10, 2012 at 08:59 PM

    Hi,

    On your form embed code, please change "form" to "www" on the URL part before embedding it to your site. That might help.

    Example,

    From:

    http://form.jotform.com/FORM_ID

    To:

    http://www.jotform.com/FORM_ID

    You should also clear your browsers cache as it may be a cache issue on your browser. Thanks!

  • Profile Image
    FosterMom
    Answered on September 10, 2012 at 09:03 PM
  • Profile Image
    idarktech
    Answered on September 10, 2012 at 09:06 PM

    Thanks for your quick reply.

    Yes, can you try to change "form" to "www" on your iframe embed code? You should be able to see it there.

    May we also know the website URL where you've embedded your form so we can check it here?

  • Profile Image
    FosterMom
    Answered on September 10, 2012 at 09:11 PM

    Hi, did both, changed the url and deleted cache, but still not working. I am using Microsoft 365 if that helps.

     

  • Profile Image
    FosterMom
    Answered on September 10, 2012 at 09:15 PM
  • Profile Image
    idarktech
    Answered on September 10, 2012 at 09:38 PM

    Ok, I can see your form fine here but maybe it's different on your end due to replication delay issues we had recently.

    Can you try to view your FORM using the following links?

    http://form.jotform.com/form/3632028622

    http://www.jotform.com/form/3632028622

    Can you identify if one of this URL shows the updated one? If the first one shows the most updated one, please try to use that in your iframe code. 

    Do let us know if the problem still persist. Thank you.