Inserted a logo but doesn't show on the form when printed

  • Profile Image
    Tennisforever
    Asked on November 02, 2017 at 03:44 PM

    Scorecard Correction Form

    Good afternoon,

    I added a logo and it doesn't show when I print the form.  I tried to converted to a pdf but had no luck.

    Thanks for your help,

    V

  • Profile Image
    Kiran
    Answered on November 02, 2017 at 04:33 PM

    As I tested, it looks like the header image/logos are not being displayed in the submissions. You may consider adding the image to the PDF by customizing the PDF submission report.

    1509654786CustomizePDFNew.png

    150965474503112017_015950.png

    Please give it a try and let us know if you need any further assistance. We will be happy to help. 

  • Profile Image
    Tennisforever
    Answered on November 02, 2017 at 06:23 PM

    <top>

    I tried what you said but still when I select print the logo doesn't show and I printed it out of edge and the logo doesn't show.

  • Profile Image
    Jan
    Answered on November 02, 2017 at 09:04 PM

    My understanding is that you want to print the actual form. If yes, then please open the form in Live Mode and use the browser's built-in Print wizard. I recommend you do this in Google Chrome or Mozilla Firefox.

    Here's a screen capture of the cloned form:

    1509670797clonedform.gif

    As you can see in the screen capture above, I am using Google Chrome. I also opened the form in a separate tab by clicking the "Open in New Tab" button in Preview.

    In Google Chrome, you can press "Ctrl + P" to open the Print wizard.

    If you are still having trouble, please open this link: http://www.jotform.us/form/72964572484166.

    Hope that helps. Thank you.